ID Artikel: 000059153 Jenis Konten: Pesan Kesalahan Terakhir Ditinjau: 01/02/2023

Tidak dapat Menjalankan "install_prerequisites.bat" dengan Python* 3.8 (64-Bit)

Lingkungan

OpenVINO™ toolkit versi 2020.3 dan di bawah ini Python versi 3.8 (64-bit)

Windows® 10, 64-bit*

BUILT IN - ARTICLE INTRO SECOND COMPONENT
Ringkasan

Versi Python* yang Kompatibel untuk OpenVINO™ 2020.3

Deskripsi
  • Toolkit OpenVINO™ terinstal versi 2020.3.
  • Python 3.8 (64-bit) yang terinstal.
  • Saat menjalankan berkas batch install_prerequisites.bat , galat yang diterima:
    ERROR: Could not find a version that satisfies the requirement tensorflow=1.2.0
  • Menginstal rilis TensorFlow 2.4.1 terbaru dan menerima galat yang sama.
Resolusi

Opsi 1:
Menurunkan versi Python ke Python 3.6.5 (64-bit).

Opsi 2:
Menginstal versi OpenVINO™ mulai dari tahun 2021.1 karena Python 3.8 hanya didukung oleh OpenVINO™ versi 2021.1 dan yang lebih baru.

Informasi tambahan

Lihat Sub-bagian Perangkat Lunak di bagian Persyaratan Sistem untuk memeriksa versi Python yang didukung dari versi OpenVINO™ tersebut.

Produk Terkait

Artikel ini berlaku untuk 2 produk

Isi halaman ini adalah kombinasi terjemahan manusia dan komputer dari konten berbahasa Inggris. Konten ini diberikan hanya untuk kenyamanan Anda serta sebagai informasi umum dan tidak bisa dianggap sebagai lengkap atau akurat. Jika terdapat kontradiksi antara versi bahasa Inggris halaman ini dan terjemahannya, versi bahasa Inggris akan didahulukan. Lihat versi bahasa Inggris halaman ini.