ID Artikel: 000059426 Jenis Konten: Pesan Kesalahan Terakhir Ditinjau: 09/02/2023

Mengalami Galat: "Gagal Membuat Plugin ... libclDNNPlugin.so untuk GPU Perangkat" Saat Menginferensi pada GPU Terintegrasi Prosesor Intel® Core™ i3 Generasi ke-4

BUILT IN - ARTICLE INTRO SECOND COMPONENT
Ringkasan

Galat ini disebabkan oleh kurangnya dukungan OpenCL* pada platform lama.

Deskripsi

Mengalami galat berikut saat menjalankan aplikasi dengan beberapa model pada GPU terintegrasi Intel® Core™ i3-4350T:

Failed to create plugin /opt/intel/openvino/deployment_tools/inference_engine/lib/intel64/libclDNNPlugin.so for device GPU

Please, check your environment

[CLDNN ERROR]. clGetPlatformIDs error -1001

Resolusi

Galat ini berarti OpenCL* tidak didukung untuk perangkat keras.

Driver GPU memiliki runtime komputasi NEO untuk OpenCL yang mendukung GPU terintegrasi dari prosesor Intel® Core™ Generasi ke-8 dan yang lebih baru.

Intel® HD Graphics 4600 adalah Intel® Core™ Generasi ke-7 atau sebelumnya, sehingga tidak didukung.

Informasi tambahan

Lihat Platform yang Didukung untuk informasi lebih lanjut.

Produk Terkait

Artikel ini berlaku untuk 1 produk

Isi halaman ini adalah kombinasi terjemahan manusia dan komputer dari konten berbahasa Inggris. Konten ini diberikan hanya untuk kenyamanan Anda serta sebagai informasi umum dan tidak bisa dianggap sebagai lengkap atau akurat. Jika terdapat kontradiksi antara versi bahasa Inggris halaman ini dan terjemahannya, versi bahasa Inggris akan didahulukan. Lihat versi bahasa Inggris halaman ini.