ID Artikel: 000088240 Jenis Konten: Pesan Kesalahan Terakhir Ditinjau: 17/01/2023

Galat Advanced Vector Extensions (AVX) Saat Bermain atau Membuka Usia Kekaisaran IV

BUILT IN - ARTICLE INTRO SECOND COMPONENT
Ringkasan

Menerima galat "CPU Anda perlu mendukung instruksi AVX untuk menjalankan game ini" saat memainkan Age of Empires IV.

Deskripsi

Game Age of Empires IV baru-baru ini dibeli, melalui XBOX dan saat mencoba membuka game, ada galat yang mengatakan, "CPU Anda Perlu mendukung instruksi AVX untuk menjalankan game ini".

Resolusi
  1. Check jika prosesor mendukungnya. Untuk menemukan apakah prosesor mendukung AVX, kunjungi halaman spesifikasi produk(ARK) situs web.

    Ikuti langkah-langkah berikut:

  2. Verifikasi persyaratan sistem game.
  3. Periksa situs web pengembang game jika ada masalah yang diketahui.
Informasi tambahan

Menerima galat ini, berarti perangkat keras tidak memenuhi persyaratan teknis minimum yang diperlukan untuk menjalankan game.

Produk Terkait

Artikel ini berlaku untuk 106 produk

Isi halaman ini adalah kombinasi terjemahan manusia dan komputer dari konten berbahasa Inggris. Konten ini diberikan hanya untuk kenyamanan Anda serta sebagai informasi umum dan tidak bisa dianggap sebagai lengkap atau akurat. Jika terdapat kontradiksi antara versi bahasa Inggris halaman ini dan terjemahannya, versi bahasa Inggris akan didahulukan. Lihat versi bahasa Inggris halaman ini.